New release Jakarta 2017.124


#21

replying from email because cannot forum does not allow replying.

Jabe, I managed compile 2017.124.02 and now scesv summary show local time
instead of UTC.

But still on event list, Origin Time tab show UTC.

Thanks.


#22

replying from email because cannot forum does not allow replying.

-> the blue reply button. You have used it at least two times in this thread

But still on event list, Origin Time tab show UTC.

Will look into it.


#23

@wewenk you have to be logged in to reply. Otherwise I’m curious about what the problem was.


#24

Nevermind, it was me used 2 limited reply button :grin:

EDIT:
@jabe I just found another thing about Local time setting.
It is on scrttv and scmv, when I create artificial origin, it is still using UTC.


#25

@wewenk A fix has been pushed, please try. That fixes the events list and the event edit page. Before merging the changes it into the release branch, are you able to compile and test the branch release/jakara rather than build/jakarta/2017.124?


#26

testing branch release/jakarta

can’t generate


#27

Press ‘c’ once again.


#28

Yess… it works. Thanks Jan.

EDITED:
@jabe I found that SCMV and SCRTTV artificial origin menu still on UTC time instead of local time.


#29

artificial origin menu on SCRTTV and SCMV still using UTC time when SCMV or SCRTTV using Local Time, see screenshot
I am using release/jakarta branch


#30

I know, you reported that already. When it is fixed I will post it here. Stay tuned.


#31

Please try again, I have pushed a fix.


#32

will it support libqt5 yet?


#33

No, we use libqt4.


#34

Hello,

Would it be possible to have a binary release for the latest stable Debian 9.0 ?

Regards.

Jean-Marie.


#35

saurelhttp://forum.seiscomp3.org/u/saurel
July 25

Hello,

Would it be possible to have a binary release for the latest stable Debian 9.0 ?

Regards.

Jean-Marie.


#36

Available from the download page now.


#37

Goor morning and thanks for this quick upadte Andres.

Jean-Marie


#38

Andres,

The binary is compiled to use the libmysqlclient.so.18 which is no
longer available on Debian 9.0.

It seems to have been replaced by libmariadbclient.so.18.

Even a simple symlink from mariadb library to libmysqlclient is not
enough as the library version doesn’t seem to match the expected string
’libmysqlclient_18’ .

Jean-Marie.


#39

OK, I’ll recompile with Debian 9 installed from scratch.

Thought it’s OK to upgrade Debian 8 to Debian 9… apt-get upgrade says
it’s up to date.


#40

Package updated, hope its OK now.